Home » jaringan » Tutorial Setting Dasar Router Mikrotik Menggunakan CLI

Tutorial Setting Dasar Router Mikrotik Menggunakan CLI

Assalamualaikum Wr.Wb

Kali ini saya akan mengulas cara mengkonfigurasi router mikrotik dasar.Sedikit tentang Mikrotik ,Mikrotik RouterOS adalah sistem operasi yang mampu membuat PC berbasis INTEL atau AMD mampu melakukan fungsi Router,Bridge,Firewall,Bandwidth Management,Wireless AP & Client dan masih banyak fungsi lainnya.RouterOS dapat melakukan hampir semua fungsi networking dan beberapa fungsi server.

Konfigurasi kali ini akan mencakup :

-Setting Identitas

-Mengganti Password

– Setting Interface

– Setting Ip Address

– Setting DNS Server dan Static

– Setting DHCP Server

– Setting Firewall

– Setting Gateway

Mikrotik memberikan salah satu kemudahan saat kita menulis  perintah agar tidak panjang-panjang .Misalnya jika kita akan mengetikan perintah system reset-configuration ,kita hanya perlu mengetik 3 huruf depan yaitu “SYS” lalu tekan “TAB” pada keyboard kalian dan perintah “SYSTEM” pun akan muncul begitu juga perintah lainnya.

Langsung saja kita mulai.. 😀

  • Pertama-tama login lah ke router kalian masing-masing

Username:admin

Password: (kosong) tidak perlu diisi

  • Merubah identitas router hal ini berfungsi untuk memudahkan dalam mengingat nama router kita  .

/system identity set name=hadiport

1

  • Merubah password ini memang sepele tapi sebaiknya kalian mengganti password untuk menghindari orang iseng hahaha.Old-password (kosong)

/password

2

  • Merubah nama interface untuk memudahkan kita agar tidak keliru dalam pengaturan selanjutnya.nama interface menyesuaikan.

/interface set ether1 name=internet

/interface set ether2 name=lan

/interface pr —–> pr=print

3

  • Menambahkan ip address.

/ip address add address=192.168.1.2/24 interface=internet

/ip address add address=172.168.10.1/24 interface=lan

4

  • Menambahkan DHCP SERVER ,dhcp server berfungsi untuk memberikan ip secara otomatis kepada pc client.konfigurasi menyesuaikan.

/ip dhcp-server setup

5

  • Menambahkan DNS SERVER DAN DNS STATIC.

Saya menggunakan dns speedy untuk dns servernya kalian bisa menggunakan nawala atau pun dns lainnya.

/ip dns set servers=202.134.10.1,202.134.0.155 allow-remote-requests=yes cache-size=6144

/ip dns static add name=nslan address=172.168.10.1

Note: untuk name terserah kalian dan untuk address adalah ip lan kita.

6

  • Menambahkan Firewall.

/ip firewall nat add chain=srcnat out-interface=internet action=masquerade

7

  • Menambahkan gateway.

/ip route add gateway=192.168.1.1

Address adalah ip dari internet (speedy)

8

  • Konfigurasi sudah selesai sekarang kita setting pada bagian client.karena tadi kita telah menambahkan DHCP Server jadi otomatis kita akan mendapatkan ip dari router,rubah seetingan Ipv4 kita ke Obtain ip address.

9

  • Silahkan cek ip kalian melalui cmd windows+r ketik kan cmd lalu ketik kan ipconfig.

Jika kalian belum mendapatkan juga ip langkah yang harus kalian lakukan adalah masuk ke cmd ketikan :

Ipconfig /release [enter]

Ipconfig /renew [enter]

Ipconfig [enter]

 

 

10

Oke silahkan uji koneksi dengan melakukan ping pada google.com dan selamat browsing hehehe.

Terimakasih ,,,selalu kunjungi tukangngipi.wordpress.com  nantikan tutorial berikutnya…Like Facebook kami

Mampir juga di channel kami Channel kami disini Jika anda ingin mengcopy untuk mengisi blog  atau web anda harap mengikut sertakan sumber nya  tukangngipi.wordpress.com   ..😀 Matur suwun….terimakasih ..

 

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: